Jump to content

Sump question


Willo
 Share

Recommended Posts

Hey guys - here is a dodgey photo of my new sump setup. I have a question. It seems the water from the right hand side (marked with a pink arrow) is flowing over the top, rather than underneath. This means that it doesnt go through the filter wool and course foam. You will see by the water level (marked with the blue line), that i thought the theory should be that the water level on far right should be a lot lower, and water shouldn't be going over the top.

My previous sump was a really simple design, and this is a little more complex for me, but I'm stumped.

Thoughts?

IPB Image

Link to comment
Share on other sites

Just as an aside, i do have a 7500 lhr sump pump in place, but i wouldn't have thought this would be an issue? I'm guessing that the bulkhead would be limiting this flow anyway as it's only a 40mm pipe running from the weir.

Link to comment
Share on other sites

have you tried taking out the first chunk of coarse black sponge out? or maybe reducing it in size - to say half? but like Maswa said, it looks like too much flow??

Link to comment
Share on other sites

have you tried taking out the first chunk of coarse black sponge out? or maybe reducing it in size - to say half? but like Maswa said, it looks like too much flow??

Thanks for the suggestions. I was going to remove half of the black sponge... however as I was going to do it, I had to remove the white filter wool to get to the course black sponge. However, as soon as i removed the filter wool, the flow was fine.

I guess the wool got all clogged up. I only had the wool in for a month or so, but I guess it's a good lesson to remove it more often. It was nice and brown - I guess when the flow isn't good, I need to replace the wool.

Link to comment
Share on other sites

Also you should put the matrix/ceramic rings as the last media in that sump.

I thought you wanted the matrix/ceramic stuff media, and the bio balls as a trickle set up? If that's the case, I can't change the system without going a new sump (not going to happen any time soon) :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...