peter_b

Basic
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Shelldweller

About peter_b

  • Rank
    Shelldweller (Newbie)

Profile Information

  • Location Chirnside Park Vic

Recent Profile Visitors

89 profile views
  1. Fine Particles

    Thanks. I'll do that. ? Sent from my SM-G900I using Tapatalk
  2. Fine Particles

    Yes. The water flows onto the black sponge. I will get some bags for the rubble so it doesn't clog up. Appreciate the help. Sent from my SM-G900I using Tapatalk
  3. Fine Particles

    I have rearrange since last photo. The pipe is fed by an overflow system. (Photo 1) The pipe that delivers the water to the sump sits on black course foam. Then under that is a bag of ceramic noodles from previous tank (canister filter ) and a bag of charcoal. (Photo 2) In the next chamber there is a wool layer with a calcium? rock. ( photo 3) There is also a layer of shell grit/pebble substrate from old tank that fills the bottom of the first and second chamber. Please advise if i need more of something. At the moment the tank is pretty stable. Sent from my SM-G900I using Tapatalk
  4. Fine Particles

    I think I have my foam the wrong way around. Should the more open black foam be first? Then the white finer material. ? Sent from my SM-G900I using Tapatalk
  5. Fine Particles

    It has the wool? material and black sponge material that were supplied with the unit. I added noodles (bag) and pebble substrate from my old tank. A bag of carbon and shell grit from aquarium shop. Sent from my SM-G900I using Tapatalk
  6. Fine Particles

    Hi there, newby to the forum. Just wanting info on fine particles floating in my tank (Aqua one 220 with sump) I have upgraded from a tank with a canister filter, and have noticed I have small particles floating in the water. The other thing that is different is I am using sand as a substrate now instead of small pebbles.  Q.1   Have I got the wrong sand? It was purchased from my local aquarium. Q.2   I notice that the sump tank filters only skim from the surface of the water. Is this part of my problem? Thanks Peter   1 x Cobalt Zebra 15 x Yellow Labs 4 x Assorted Peacocks